Unverträglichkeit von Plugins auch mit WP 2.7.1

Wie ich bereits erwartet hatte ist auch WordPress in der Version 2.7.1 nicht die Lösung zum Thema Unverträglichkeit von plugins. Um aber in der Thematik weiter zu kommen habe ich nochmals einige Plugins in den verschiedenen Kombinationen gecheckt. Entgegen meinen letzten Aussagen ist es wohl nicht ein Plugin, sondern die Kombination von verschiedenen.

Da wurde bei der Umstellung auf WP 2.7 im Dashboard vieles geändert, mit dem Ergebnis, dass alles deutlich benutzerfreundlicher ist, leider aber auch mit Konsequenzen für die Plugin Entwickler. Anders‘ ist es für mich nicht zu erklären warum die beschriebenen Fehler sich immer im Dashbord auswirken.

Einige Anwender werden das Problem vermutlich erst verzögert mitkriegen! Es ist ja nur der Zugriff auf die statischen Seiten (pages) betroffen. Für den Standardblogger ein eher unterentwickelter Bereich.

Meine kurzfristige Lösung war nun das Plugin herauszusuchen welches den größten Einfluss in meiner persönlichen Kombination hatte.

Ich konnte durch deaktivieren von Get Recent Comments zumindest die meisten anderen Plugins betreiben. Dem Entwickler habe ich das Problem geschildert und hoffe nun auf bessere Zeiten.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*