NextGen -neuer Shortcode für Albumfunktion

In dem Bericht Jetpack und NextGen im Konflikt habe ich auf Kompatibilitätsprobleme von NextGen und Jatpack hingewiesen. Erfreulich ist, dass mit der aktuellen Version 1.9.12 diese Probleme wohl gelöst sind.

Ein kleiner Stolperstein ist jedoch die Albumfunktion. Um ein Album von NextGen einzubinden wurde der Shortcode:

[ album id=1 template=extend ]

oder

[ album id=1 template=compact ]

verwendet. Dieser Shortcode steht jedoch im Konflikt mit Jetpack. Um dies zu beheben haben die NextGen Entwickler kurzerhand einen neuen zusätzlichen Shortcode geschaffen. Die entsprechende Info dazu lautet:

Changed: Added „nggalbum“ shortcode. Use this when Jetpack is installed.

Da beide Code’s funktionieren, der alte aber mit Jetpack im Konflikt steht kann ich nur dringend raten, alle alten Shortcodes schnellstens zu ersetzten. Mit dem Plugin Suchen & Ersetzen von Frank Bültge ist das Thema schnell erledigt und kommt nicht als Bumerang zurück.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*