Jetpack und NextGen im Konflikt

Nachtrag vom 15.2.13

Mit dem Update von NextGen auf die Version 1.9.11 wurde das Problem behoben

 

Der Anfang war ermutigend, Jetpack sollte verschiedene Aufgaben welche bisher mit unterschiedlichen Plugins realisiert wurden übernehmen. Wie bereits unter dem Stichwort Jetpack beschrieben sah auch alles erfolgversprechend aus.

Nun aber der erste Rückschlag. Das von mir schon seit langem verwendete Galerie Plugin NextGen in der Version 1.9.10 wird durch Jetpack in der Version 2.1.1 gestört. Mein konkretes Problem ist, dass die Albumfunktion nicht mehr funzt! Wird eine Galerie im Album angewählt so erfolgt zwar die Weiterführung auf die Galerieseite, jedoch ohne Darstellung der Galerie.

Recherchen im Netz zeigen, dass dieses Thema nicht neu ist. NextGen versucht die Problematik durch Updates zu beheben. Ein Blick auf die Seite von NextGen liefert die Info, dass NextGen in der nächsten Version 1.9.11 die Kompatibilitätsprobleme löst. Es bleibt aber abzuwarten ob dies wirklich gelingt.

Meine kurzfristige Lösung ist: Jetpack deaktivieren. Die Galeriefunktionen sind mir wichtiger.

Ein Gedanke zu „Jetpack und NextGen im Konflikt“

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*